Airbrush Paint Flow Stalled

General discussion about all things Tooli
see-n'-see
Posts: 10
Joined: Sat Jun 25, 2016 5:28 pm

Airbrush Paint Flow Stalled

Postby see-n'-see » Sun Jul 10, 2016 6:36 pm

I'm having issues with paint dispersion from the airbrush. The trigger is pulled back but after 10-15 seconds the paint stops flowing. My first thought was it is tip dry (though I'm using airbrush-specific paint and tip dry normally happens after a while longer) so I googled ways to combat it. One of the tips I implemented was to oil the needle which I did and it helps, but after testing further I don't think it's actually tip dry that's causing the paint to stop flowing. The reason I don't think that is is because once the paint stops, I pause and job, and as fast as possible restart it (0.5 seconds), and the paint is back flowing 100%. And it's not a gradual ramp back up to 100% but immediate. I feel like if it was tip dry I would have to clean the needle to fix the problem so it's confusing that just pausing the job every 10 seconds for a half second get's the paint flowing.

Any ideas? Thank you!

User avatar
Toolbotics Support
Posts: 55
Joined: Sat Jun 25, 2016 10:29 am

Re: Airbrush Paint Flow Stalled

Postby Toolbotics Support » Mon Jul 11, 2016 3:42 am

It's possible the issue is caused by a drop in air pressure, and/or air volume. When the job is paused, pressure/volume builds up allowing paint to flow again when restarted.

Try increasing air pressure... typically the higher the pressure, the fewer the problems.
Toolbotics Forum Support